OSU Navigation Bar

The Ohio State University

OSU Libraries

net.TUTOR Help

net.TUTOR > Help


How to return to previous pages:

There are several ways to return to a previously viewed page:

  1. Use the browser's BACK button.
  2. Use the browser's drop-down menu options. In Netscape and Mozilla, choose Go | Back. In Internet Explorer, choose View | Go To from the drop-down menu. Select Back to return to the previous page or choose from the list of recently visited pages.

    using the list of pages on the View menu
  3. Point to a blank part of the page and click the [right] mouse button (press CONTROL and click on the Macintosh). Choose Back from the menu that pops up.

[Use the browser's BACK function to return to the previous page.]

How to use the scroll bar:

When a Web page is longer or wider than the available space in your browser's window, a scroll bar appears along the side (or bottom) of the browser window.

You can use this bar to view the rest of the page the page. Here's how:

Illustration of scroll bar

  1. Point your mouse at the bar.

  2. Click and hold the mouse button to grab it.

  3. Then move the bar up or down (or sideways if it is on the bottom of the window).

[Use the browser's BACK function to return to the previous page.]

How to find hyperlinks:

Hyperlinks (or links) are normally highlighted by underlining or color. Sometimes hyperlinks do not display underlining. You can find links by looking for some other clues.

As you pass your mouse's pointer over a link:

  1. The pointer changes to a new shape, usually from an arrow to a pointing finger.

  2. The URL displays in the status bar at the bottom of your browser window.

[Use the browser's BACK function to return to the previous page.]

How to enter a Web address (URL):

You can type the URL for a web page if you know it. Use the browser's address slot.

  1. Erase the URL that is currently showing.

  2. Type the new URL in the blank space.

  3. Press the ENTER (or RETURN) key to fetch it.

[Use the browser's BACK function to return to the previous page.]

How to highlight, copy and paste text:

  1. SELECT: First select (highlight) the text to be copied. Move the cursor to the spot where you want to begin highlighting and click to place it. Now hold down the mouse button and drag the mouse until your cursor is at the end of the text block, then let go. The text you want to copy is now highlighted.

    Illustration of highlighted text

  2. COPY: Use one of the methods below to copy the text you highlighted. This puts it into the computer's clipboard or storage area.

    Hot keys Use specific keys, such as Ctrl+C (for copy) or Ctrl+V (for paste). Press both keys at the same time.
    Edit menu Select copy or paste from this menu. Note: the menu may also show you which key combinations (hot keys) can be used to perform that function.

    Copy command on Edit menu

    Toolbar buttons Toolbar from Microsoft Word with buttons

  3. PASTE: Go next to the file where you wish to place this text and click to insert the cursor where you want the text to go.

    Then use one of the methods listed above (hotkeys, menu, or toolbar button) to paste the text into the new location.

[Use the browser's BACK function to return to the previous page.]

How to select items in pull-down lists:

To use the net.TUTOR Pop Quizzes, you must select an answer from a pull-down list, such as the one below:

To display the complete list, click either the small black arrow to the right of the box (may not show on Macintoshes), or within the box itself.

Point the mouse at the list item you wish to select and click. It will be highlighted in a dark color. Your selection should now be displayed within the box.

[Use the browser's BACK function to return to the previous page.]

How to resize the browser window

For computers using the Windows operating system, there are two steps:

  1. Look at the properties box, next to the close box (X) in the upper right corner of the window. If it shows two overlapping windows (like the illustration), click it to make the window resizable.
    Windows properties box
  2. Point your mouse at the resize box in the bottom right corner. Pull up to shrink the window and down to enlarge it.
    Resizing on a Windows computer

If your computer is a Macintosh, grab the resize box (shown in the illustration below) and adjust:

Resizing on a Macintosh computer

Note that you can also move the browser window around on your desktop by grabbing the title bar at the top of the window with your mouse (hold the mouse button down) and dragging it. This works on both Windows and Macintosh computers.

[Use the browser's BACK function to return to the previous page.]

How to adjust frames in the browser window:

Sometimes a Web page contains multiple windows within the larger browser window. These smaller windows are called frames.

To change the size of a frame:

  1. Point at the border you want to move.

  2. Grab: If the pointer changes to an indicator that looks like the one shown in the illustration, click the mouse button to "grab" the border.

  3. Hold the mouse button down and pull the border in either direction.

  4. Release the mouse button when done.
adjusting frames illustration

[Use the browser's BACK function to return to the previous page.]

How to open a second browser window:

  1. Point at File in the menu at the top of your browser window and click the mouse button to display the pull-down menu.
  2. Highlight New in order to display a second pull-down menu.
  3. Highlight Window on this menu, then click the mouse button again to select this choice.
  4. A second browser window should open. This window can be used independently of the first window.
  5. Instructions for toggling between all open browser windows are provided below.
opening new window

[Use the browser's BACK function to return to the previous page.]

How to toggle (move) between two or more browser windows:

You can have more than one browser window open at the same time. When you wish to move between windows, use one of the following methods:

Windows task bar:
Click a button to bring that window to the top.
Windows task bar
Browser menu:
If you are using Macintosh, you won't have a task bar, but your browser will probably have a Window menu, like the illustration.
Macintosh menu option

[Use the browser's BACK function to return to the previous page.]

How to close new browser windows:

Clicking on some links causes a new browser window to open. The new window may partially or completely cover the old one. You cannot use BACK to leave this new window.

To close new windows, use the drop-down menu option, File | Close, or use the regular Windows or Macintosh window closing technique (shown in the illustration)

Window closing techniques [D]

[Use the browser's BACK function to return to the previous page.]

How to check your browser's version:

Companies that make Web browsers issue new, updated versions of their software on a regular basis. This software is usually free and can be downloaded from the company's Web site.

To determine which version of a browser you currently have:

  1. Point at the word Help on the browser's menu bar.
  2. Click the mouse to display the Help menu options.
  3. Pull the mouse down this list to the option About [your browser's name here].
  4. A window with the browser version number will display.

Netscape browser Help menu

[Use the browser's BACK function to return to the previous page.]

How to print Web pages

To print a Web page that is currently visible in your browser window select Print from the browser's File menu or use the Print button in the browser toolbar.

Printing selectively:
To print only some portion of a long Web page, select that portion (highlight it by dragging your mouse over it) first. Then choose "Selection" under "Print Range" in the print dialog box, as shown in the illustration below.

print dialog box

Printing frames:
To print all frames together on one page, select "As laid out on screen." If you only want to print one frame, be sure to click in the frame you want to print first, so that it becomes the active frame. Then any printing instructions will automatically find that frame.

Internet Explorer printing options for frames

[Use the browser's BACK function to return to the previous page.]

How to make Javascript work on your browser:

Some features in net.TUTOR, such as the Pop Quizzes, use small programs, called Javascripts. Your Web browser must understand Javascript for these to work properly.

Most browsers have this capability, but sometimes it is turned off. If you wish, you can change your browser's settings to correct this problem. The Javascripts in net.TUTOR pose no security risk to your computer.

Internet Explorer:

Select Tools, then Internet Options from the browser menu. Then click on the Security tab at the top of the options panel. Click on Internet at the top of the panel, then move the slider near the bottom of the panel to "Medium" to allow Javascripts to run. Click on the Apply button to save this setting.

Configuring Internet Explorer security level


Select Tools, then Options from the browser menu. In the box that appears, select Web Features. Check the box to enable Javascript.

Web Features box in Mozilla

[Use the browser's BACK function to return to the previous page.]

How to view and print PDF files:

PDF stands for: Portable Document Format. When you open or download a document, if the filename is followed by .pdf, that document is a PDF file. PDF files retain the original appearance of documents with graphics and color intact. Online versions of journal articles which were originally published in print format are often provided as PDF files.

In order to read and print out PDF files, your computer must have the Adobe Acrobat Reader. PDF files cannot be viewed, printed out, or edited by word processing software, such as Microsoft Word. Computers in OSU computer labs are already equipped with the Reader. Most new computers come with Web browsers that also already have the Reader installed.

If you do need to download this software, the latest version of Acrobat Reader is available free from:

There are two ways to display PDF files:

Click on this link to a sample PDF file to see how your Reader is installed. It's possible to switch the way your Reader is configured (for example, from a Helper to a Plug-in). See "Configuring a Web Browser" on the Adobe Support page for illustrated instructions.

To print a PDF file, click on the printer icon in the Reader toolbar (as shown in the illustration below). NOTE: If your Reader is set up as a plug-in, you may use the printer icon or the browser's Print button to print PDF files.

Acrobat Reader toolbar

Because PDF files are often larger than other types of documents, downloading and printing them may take much longer time.

[Use the browser's BACK function to return to the previous page.]

net.TUTOR © 1997-2007, The Ohio State University Libraries